[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NYHEDER] Lenovo med præinstalleret SUSE Linux Enterprise Desktop



Eskild Nielsen wrote:
> Hvad er det SLED indeholder, som ikke er med i OpenSuse?

SLED er bare en finpudset (open)SUSE 10.1 - med lidt ekstra opdateringer
ifm. den nylige service pack 1. 

SLES har muligvis nogle af Novells netware-ting, jeg ved det ikke helt. Men
desktopudgaven skulle jeg ikke mene har noget særligt. Udover 5-7 års
(sikkerheds)opdateringer, erhvervssupport og lidt mere stabilitet og polish
har den intet at byde på som openSUSE ikke har - og da slet ikke 10.2 eller
10.3 som hhv. har og får betydeligt nyere versioner af alle pakker. SLED
har ovenikøbet færre pakker end openSUSE - særligt hvad angår KDE.

Dertil kommer at det er yderst sparsomt med 3.parts pakker til SLED.
Personligt kan jeg ikke se hvad privatfolk skal med det..


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-09-01, 02:03 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *