[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Mount failer under opstart.



Den Mon, 26 Jul 1999 skrev du:
> On Mon, 26 Jul 1999, Jesper Krogh wrote:
> > Mount failer under opstart.....
> > Jeg har 2 cd rom drev /dev/hdc og /dev/hdd.
> > i fstab står disse linier:
> > /dev/fd0                /mnt/floppy             ext2    noauto,user             0 0
> > /dev/cdrom              /mnt/cdrom              iso9660 noauoto,user,ro         0 0
> > /dev/roaster            /mnt/roaster            iso9660 noauto,user,ro  0 0
> > Med noauto skulle jeg sætte den til ikke at mounte under bootup. Og med user
> > skulle jeg tillade brugere at mounte drevene..
> > Kommandoen:
> > mount -a giver mig følgende svar:
> > 
> > mount: wrong fs type, bad option, bad superblock on /dev/cdrom,
> >        or too many mounted file systems  
> > 
> > Hvad er det så jeg kikser lige her
> 
> ---------------svar-------------------
> 
> har du husket at have skiver i drevene, prøvede lige og fik samme
> melding fra et tomt drev
Nej, jeg har ingen skiver i drevene....
... men det jeg ønskede var sådan set at jeg slet ikke ville forsøge at mounte
nogen drev under opstart. Men mounte dem efter behov.
Er der nogen løsning på det ????

> 
> --
> mvh/gert	
> o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o
> Gert Holtoft     sslug@sslug
> 
> ## DK-Farum ##
> 
> Registreret Linuxbruger # 130.528



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:57 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *