[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] ethernet



In <sslug@sslug> "Axel Eystein Jensen" <sslug@sslug> writes:

>Hvis jeg skriver: "ifconfig eth0 192.168.0.1 netmask 255.255.255.0 up" , ja
>så virker det sgu!

Så er det linuxconf / netconf / dit config-program der laver ged i
det.  

Det var en Red Hat maskine, ikke sandt ? Du kan rette det til per
håndkraft ved at gøre dette:

1) I /etc/sysconfig/network-scripts/ifcfg-eth0 skal der stå
   DEVICE=eth0
   IPADDR=192.168.0.1
   NETMASK=255.255.255.0
   ONBOOT=yes
   BOOTPROTO=none

2) I /etc/sysconfig/network skal der stå
   NETWORKING=yes
   HOSTNAME=tux.localhost.dk

3) I /etc/modules.conf skal der stå (tilføj til hvad der allerede er)
   alias eth0 rtl8139
   Jeg tror nu nok at det allerede står der, ud fra din beskrivelse.

Så burde nettet også virke efter en reboot, eller hvis du kører 
"/etc/rc.d/init.d/network restart" (den gør det samme som en reboot,
men kun for netværks-delen).

-- 
Henrik Storner      | "Crackers thrive on code secrecy. Cockcroaches breed 
<sslug@sslug> |  in the dark. It's time to let the sunlight in."
                    |  
                    |          Eric S. Raymond, re. the Frontpage backdoor


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 19:19 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *