[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Nu også Lokalbanken... :(



Hej folkens,

jvf. Hans Schous mail tidligere om BECs IE-only approach:

Nu er Lokalbanken i Nordsjælland også med på vognen (læs: De bruger også
BEC og har nu skiftet til nyere version). Deres hjemmeside
(http://www.lokalbanken.dk/) har en <SARKASME>flot blinkende</SARKASME>
knap med teksten "Ny Webbank". Ja tak, det skal jeg love for. Når man
endelig får logget ind bliver mødt med en FAQ, der bl.a. skriver:

<QUOTE>

Systemkrav
For at anvende Webbank skal PC'en have installeret en browser og have
adgang til Internettet. Browseren skal være af typen Microsoft Internet
Explorer og versionsnummeret skal være version 5.5 eller højere. 

</QUOTE>

Ikke nok med at det skal være IE, det skal sat'me også være
state-of-the-art (eller hvad man nu kan kalde de nye IE'er).

Jeg vil på det kraftigste opfordre til, at vi som en gruppe (SSLUG?) får
skruet en kraftfuld protestskrivelse sammen. For den løsning BEC
foreslår ((Windows+)IE 5.5) kan jeg på ingen måde affinde mig med på
længere sigt...

BTW: Hvis det er en GPL webbank der skal til (eller i hvert fald en, der
overholder alle gældende standarder), så lad os da få skrevet den!! Jeg
er tæt på at smide alt, hvad jeg har i hænderne bare for at lavet en
sådan...

Hvis folk ikke kan ordne deres pengesager via nettet i Linux (læs:
Netscape, Mozilla, Opera mv.)... hvorfor skulle de så skifte??

Mvh.

--
Rune (der er ret "pissed of" lige nu - skulle lige lufte ud :)


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:16 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *